今天有网友反馈到墨轩说自己在使用的OneinStack一键WEB脚本环境中使用的Let's Encpty SSL免费证书到期打开网站看到提示证书不可信任,一看浏览器证书标签已经过期十多天,看来这位同学的网站也不是经常去看。既然没有自动续约肯定是脚本存在一些问题,因为OneinStack脚本之前是存在这个问题的,我们需要升级到最新版本。


检查ssl状态
oins-ssl-1.png

"/root/.acme.sh"/acme.sh --cron --home "/root/.acme.sh" --force

然后再重新升级更新SSL证书后重启Nginx。

service nginx reload

这里我们重启Nginx之后就可以看到已经解决问题。以后再观察,如果还是没有自动续约,看再去看看其他问题。

Last modification:December 21st, 2019 at 11:24 am
如果觉得我的文章对你有用,请随意赞赏